SAAB V4 Forum
SAAB V4 Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 General Information
 News
 Error message after posting

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format:BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
  
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)]Big Smile [:D]Cool [8D]Blush [:I]
Tongue [:P]Evil [):]Wink [;)]Clown [:o)]
Black Eye [B)]Eight Ball [8]Frown [:(]Shy [8)]
Shocked [:0]Angry [:(!]Dead [xx(]Sleepy [|)]
Kisses [:X]Approve [^]Disapprove [V]Question [?]

 
Check here to subscribe to this topic.
  

T O P I C    R E V I E W
DerekPosted - 01 Mar 2019 : 11:53:23
An error occurred on the server when processing the URL. Please contact the system administrator.
If you are the system administrator please click here to find out more about this error.

The above message appears after posting a message. I thought that it had been fixed but it seems to be back. I'm guessing that is why we are getting a lot of repeated post as you think it hasn't posted and repost it. I've seen 4 repeats. I've done it myself but now know to ignore it as the message will appear normally.

Sod's law and the message didn't appear when I posted this but I'm not saying it won't appear when I save this edit!

1   L A T E S T    R E P L I E S    (Newest First)
v4adminPosted - 03 Mar 2019 : 17:23:34
Hi
yes I am still seeing occasional issues like this since the problems last month, I will continue to chase my supplier!

Snitz Forums 2000
SAAB V4 Forum© 2000-04 Snitz CommunicationsGo To Top Of Page