SAAB V4 Forum
SAAB V4 Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Technical
 General Technical
 Oil flow issue cylinder 1 rocker.

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format:BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
  
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)]Big Smile [:D]Cool [8D]Blush [:I]
Tongue [:P]Evil [):]Wink [;)]Clown [:o)]
Black Eye [B)]Eight Ball [8]Frown [:(]Shy [8)]
Shocked [:0]Angry [:(!]Dead [xx(]Sleepy [|)]
Kisses [:X]Approve [^]Disapprove [V]Question [?]

 
Check here to subscribe to this topic.
  

T O P I C    R E V I E W
L0vej0yPosted - 11 Mar 2019 : 12:26:12
Hi, a few week ago I purchased my long longed for Saab 96 v4.

It has had an engine rebuild as part of its substantial renovation, the engine had done c.570 miles since rebuild when I collected it.

Rebuild included:
Karl Schmidt pistons
Fast road cam
Webber twin choke carburettor
Three core radiator
New rocker assemblies
Polished/ported head

Cut a long story short, by the time I got it home (180 miles) there was a noticeable rattle/knock noise. Oil pressure consistent 50lbsqin, temp consistent 85 degrees.

Took it too engine specialist who diagnosed oil flow issue to the first rocker on cylinder 1, to the extent the rocker had ovalled and shaft scored. This was all stripped down, cleaned, oil flow down channels checked before new shafts & rockers were fitted.

Engine was run, clearances set with rocker covers off, where oil flow was observed, perhaps not as much as expected.

Forty miles later, check has revealed the same issue!

Has anyone experienced this? I have had two suggestions as possible cause;
1. Head gaskets installed incorrectly
2. Cam shaft shells, misaligned or possibly rotating.

Before I commit to an engine out strip down Id like to know if there are any other possible causes with a simpler fix please? Hears hoping!!

Many thanks....
2   L A T E S T    R E P L I E S    (Newest First)
WoodyPosted - 11 Mar 2019 : 19:21:58
I suspect the centre bushing has picked up on your new camshaft and turned in the block thus cutting off the oil feed to the rocker shaft. Had similar experience 46 yrs ago.
The best way to find out is to remove cylinder heads and look down the oil feed holes. You can usually see the groove in the camshaft. You won't see it if the bushing has turned.
I would recommend dropping the oil to see what is in there, as if you have had significant wear in the rocker-shaft then chances are the oil pump and crankshaft journals could have been affected. Safest to completely strip and clean and inspect.
DerekPosted - 11 Mar 2019 : 14:54:17
Rocker shaft might be fitted 180 out. Use the site search function to bring up lots of threads and posts.

Snitz Forums 2000
SAAB V4 Forum© 2000-04 Snitz CommunicationsGo To Top Of Page