SAAB V4 Forum
SAAB V4 Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Technical
 General Technical
 Starter motor - solenoid?
 New Topic  Reply to Topic 
 Printer Friendly 
AuthorPrevious Topic Topic Next Topic 

OWEN
V4 Fanatic

United Kingdom
289 Posts

Posted - 24 May 2019 :  10:48:21 Show Profile Reply with Quote
It wouldn't start. No click from the solenoid. Had someone hold the key to put it under power while I hit it with a hammer. Worked the first few times then stopped working.

My guess was that the solenoid was sticking. Removed it and tested it. Under power (positive to ignition terminal and negative to body) it moves maybe 3mm. Tried a spare I have and it also moves only 3mm. Looking at the mechanism it looks like it needs to move about 10mm.

Are both my solenoids dodgy or am I doing something wrong?

OWEN
V4 Fanatic

United Kingdom
289 Posts

Posted - 24 May 2019 :  21:04:33 Show Profile Reply with Quote
The answer is that, yes a few mm of movement shows that the solenoid is doing what it should. I put it back together and it all worked.

OK, I'll also come clean and say that in putting it back together I noticed that one of the connections wasn't quite right. Yes of course I should have checked that before I started (and I did, but obviously not carefully enough). Still can't swear that that was the problem but it could have been........... 61 years old and still making schoolboy errors.
Go to Top of Page
 Previous Topic Topic Next Topic 
 New Topic  Reply to Topic 
 Printer Friendly 
Jump To: 
Snitz Forums 2000
SAAB V4 Forum© 2000-04 Snitz CommunicationsGo To Top Of Page